Startseite
Bild
Bild
  • sofort einsetzbarer und komfortabler ZFS Storage-Server für iSCSI/FC, NFS und SMB
  • Active Directory Support mit Snaps als Vorherige Version
  • komfortable Web-GUI
  • alle Funktionen für ein fortschrittliches NAS/SAN
  • kommerzielle Nutzung erlaubt
  • kein Speicherlimit
  • freier Download für End-User


Bild
  • schnellere GUI durch Background Dienste
  • Bugfix/ Updates auf neueste Versionen oder Fehlerbehebungen
  • Extensions wie komfortables ACL Management, Disk und Echtzeitmonitoring oder Remote Replikation
  • Appliance Diskmap, Security und Tuning (Pro complete)
  • Redistribution/Bundling/ Installation im Kundenauftrag optional
Fordern Sie ein Angebot an.
Details: Featuresheet.pdf

Bild  

Additional applikations and services

1.) IPS Repositories (from distributuins)

First source of applications is the IPS software repository of your distribution, example:
https://omnios.org/info/ipsrepos

http://omnios.omniti.com/wiki.php/Packaging
http://wiki.openindiana.org/oi/3.+Installing+software+and+package+management


2.) SFE IPS repositories for Solaris, OpenIndiana and OmniOS

http://sfe.opencsw.org/
http://sfe.opencsw.org/quickrepolinks

Quick links to SFE repositories: http://sfe.opencsw.org/quickrepolinks


3.) Applications via pkgsrc

You can use pkgin with the packages from SmartOS. They work on other Illumos based systems like OmniOS and OpenIndiana as well. (Oracle Solaris is not supported).
Main advantage is that you find there a lot of very up to date packages.

A list of available software: see http://pkgsrc.joyent.com/packages/SmartOS/
Packages are updated every 4 months, a Q4 is a LTS release

If you want to install software via pkgin (installs every package to /opt/local), you need to (console as root):
https://pkgsrc.smartos.org/install-on-illumos/

  1. add path to /opt/local where all software is installed:
    export PATH=/opt/local/sbin:/opt/local/bin:$PATH

  2. install the bootstrap-loader: (LTS release is ..Q4)
    curl http://pkgsrc.joyent.com/packages/SmartOS/bootstrap/bootstrap-2018Q4-x86_64.tar.gz | gtar -zxpf - -C /

    or newest

  3. update repository database:
    pkgin -y update

  4. install the needed package, example Apache 2.4.6
    pkgin -y install apache-2.4.6

    or
    pkgin -y install apache-2.4  (for newest 2.4)

    more: http://wiki.smartos.org/display/DOC/Working+with+Packages


see packages at
https://pkgsrc.smartos.org/packages/SmartOS/

napp-it 12.11.2022